Have you implemented OpenMRS? Please participate in the Implementation Site Survey. If you already have, thank you!
Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • OpenMRS 1.9.0+
  • UI Framework Module 1.7+
  • UI Library Module 1.4+
  • Logic Module 0.5.2 (This is required only for OpenMRS versions 1.9.*. Since the logic module is a core module for OpenMRS 1.9.*, it should automatically be available). 

More Info