Page tree
Skip to end of metadata
Go to start of metadata

Reference Application 2.4 Standalone Edition

This edition only support Java 7 and does not support Java8.

Download Java 7 and switch the working environment to Java 7.

Platform 2.0.0

You might encounter the following page after trying to run openMRS platform.

  1. Download the newest legacy UI module from the given link.
  2. Find the legacyui-version.omod file. Do not unzip the file.
  3. Put the omod file into ~/openmrs-standalone-2.0.0/appdata/modules
  4. Kill the previous commands that runs OpenMRS
  5. Clear the cache in your browser and restart running run-on-linux.sh