Wiki Spaces


Get Help from Others

Q&A: Ask OpenMRS »
Discussion: OpenMRS Talk »
Real-Time: IRC Chat


Skip to end of metadata
Go to start of metadata

The 1.6.4 release was bundled with the wrong version of the Logic module. Please use OpenMRS 1.6.5

Release date: Dec 14th 2011

We recommend all users of 1.6.x upgrade to this version. The 1.6.4 database is compatible with v1.6.0/1.6.1/1.6.2/1.6.3, so rolling back your installation in the case of errors is trivial.


OpenMRS 1.6.4 represents build OpenMRS

Core Modules

This release includes version 0.5 of the Logic module as a core module. You may upgrade this module, but you may not remove it or downgrade it below that level.

Bundled Modules

These modules are bundled with the 1.6.3 openmrs.war. They will be started automatically and can be removed if they are not wanted.

What's Changed Since The 1.6.3 Release?

Also see all tickets closed against 1.6.4:

For changes since 1.5.x, see the 1.6.0, 1.6.1, 1.6.2, 1.6.3 release notes.

  • No labels